How to turn off animation?

If you have problems understanding something or getting started, ask here

Moderator: joepal

How to turn off animation?

Postby jjones » Mon Jun 06, 2022 6:23 pm

Every time I make a change to the pose, a progress bar appears as it tries to render 250 frames of an animation I'm not really interested in making. Can I turn off animation so it only has to render one frame?

Thank you
-J Jones
jjones
 
Posts: 10
Joined: Sat May 22, 2021 5:58 am

Re: How to turn off animation?

Postby loki1950 » Tue Jun 07, 2022 12:27 am

You do not say but I assume your using blender for the render if so it is doing it's default number of frames so change the settings in the render window or switch to a single frame again in that window the software exactly what you tell it to do but you still have to tell it what to do in the way it understands.

Enjoy the Choice :)
my box::HP Envy i5-6400 @2Q70GHzx4 8 Gb ram/1 Tb(Win10 64)/3 Tb Mint 19.2/GTX745 4Gb acer S243HL K222HQL
Q8200/Asus P5QDLX/8 Gb ram/WD 2Tb 2-500 G HD/GF GT640 2Gb Mint 17.3 64 bit Win 10 32 bit acer and Lenovo Ideapad 320-15ABR Win 10/Mint 19
User avatar
loki1950
 
Posts: 1219
Joined: Thu Dec 18, 2014 6:27 pm
Location: Ottawa,Ontario

Re: How to turn off animation?

Postby jjones » Tue Jun 07, 2022 2:12 am

Oh I see I should have been more clear. Maybe this animation has to do with the FACSHuman plugin I installed..

Every time I try to modify the expression it says it's "Baking animation" for 250 frames which takes a while.

I tried setting all the animation related settings to just 1 frame to try to mitigate it, but it doesn't help.

Maybe it's just because of this plugin and not makehuman itself.


Here, for example, I am trying to do a little character of John Oliver and you can see the progress bar at the bottom.

Not sure why the hair is not rendering correctly, but that's a separate issue. (the hair is mhair02 which I recently downloaded but maybe didn't install correctly)

johnoliver2.jpg
jjones
 
Posts: 10
Joined: Sat May 22, 2021 5:58 am

Re: How to turn off animation?

Postby tomcat » Tue Jun 07, 2022 10:08 am

jjones wrote:Maybe this animation has to do with the FACSHuman plugin I installed..
On the screenshot you can see a button "Take one shot" — it can not help?

Unfortunately I can't check because I can't install the FACSHuman plugin. Only the FACS Scene Editor is activated.
Foreigners' reactions to Russian "Bird's Milk" candies
— Are birds being milked there?
— In Russia everyone is milked. Here even zucchinis lay caviar…
User avatar
tomcat
 
Posts: 183
Joined: Sun Sep 27, 2015 7:53 pm
Location: Moscow (Orcish Stan), Evil Empire

Re: How to turn off animation?

Postby tomcat » Wed Jun 08, 2022 12:19 pm

Installed. Below in the settings is "Number of images to generate"

FACSHuman_set2.jpg
Foreigners' reactions to Russian "Bird's Milk" candies
— Are birds being milked there?
— In Russia everyone is milked. Here even zucchinis lay caviar…
User avatar
tomcat
 
Posts: 183
Joined: Sun Sep 27, 2015 7:53 pm
Location: Moscow (Orcish Stan), Evil Empire


Return to Newbies

Who is online

Users browsing this forum: No registered users and 0 guests