versions for blender 2.79?

Tech support and suggestions forum. If you only have a basic question on how to get started, please use the "newbies" forum in the community section.

Moderator: joepal

versions for blender 2.79?

Postby gwc42 » Sun Aug 18, 2019 10:22 am

Hi,
Sorry if this is a duplicate (i wrote this before but not sure that i submitted) or has been asked before, but ive been having so many problems after installing ubuntu 18.04 (not just blender & mh) that ive been struggling with for a long time now (it seems), i dont have home internet and i dont have much time to trawl.
I need to get mh and mhx(2) working with blender 2.79b in ubuntu 18.04. Which versions of these do i need and where can i find them please?
/Gary
gwc42
 
Posts: 56
Joined: Fri Feb 20, 2009 1:30 pm

Re: versions for blender 2.79?

Postby joepal » Sun Aug 18, 2019 10:39 am

I think 1.2.0 alpha 3 should work out of the box with this setup. Ubuntu 18.04 is what I run on my workstation.

The PPA for makehuman is here: https://launchpad.net/~makehuman-offici ... -community. This includes the MH side of MHX.

You can find the blender side of MHX here: http://www.makehumancommunity.org/content/plugins.html
Joel Palmius (LinkedIn)
MakeHuman Infrastructure Manager
http://www.palmius.com/joel
joepal
 
Posts: 3870
Joined: Wed Jun 04, 2008 11:20 am

Re: versions for blender 2.79?

Postby gwc42 » Sun Aug 18, 2019 7:06 pm

Thanks Joel, i'll try this next time i get internet access on my laptop.
gwc42
 
Posts: 56
Joined: Fri Feb 20, 2009 1:30 pm


Return to Bugs, problems and feature requests

Who is online

Users browsing this forum: No registered users and 1 guest