Render

Tech support and suggestions forum. If you only have a basic question on how to get started, please use the "newbies" forum in the community section.

Moderator: joepal

Render

Postby Lars » Sat Feb 16, 2008 10:04 am

Hi!
Just started with makehuman, great stuff, so many ideas to use it!
I installed Aqsis 0.9.1. and when I want to render it seems it starts... but it never ends :-( Sometimes I get an error message, saying "error during shadow compilation". Is it me, makehuman or Aqsis? The preview does not porduce any output.

Thanks for help!
Lars
Lars
 
Posts: 7
Joined: Sat Feb 16, 2008 9:42 am

Re: Render

Postby Manuel » Sat Feb 16, 2008 11:15 am

Aqsis 0.9.1 ??
Why this old version?
Try this :

http://download.aqsis.org/builds/testin ... -02-15.exe

Regards,

Manuel
Manuel
 

Re: Render

Postby Lars » Sat Feb 16, 2008 9:17 pm

oops, I did forget do mention that I have a Mac with the newest Leopard Version
Lars
 
Posts: 7
Joined: Sat Feb 16, 2008 9:42 am

Re: Render

Postby Manuel » Sat Feb 16, 2008 9:46 pm

Lars wrote:oops, I did forget do mention that I have a Mac with the newest Leopard Version


So I must ask to our OSX developers. Stay tuned.
Manuel
 

Re: Render

Postby hdusel » Sun Feb 17, 2008 8:31 pm

Hi,

It seems that the Mac Port relies on Aqsis 1.2 (or later). The problem is that the recent Port of Aqsis is 0.9.1. So we'll depend on support of the aqsis guys.

In regard of Pixie I cannot state anything because I haven't checked this out.

This is an issue on our TODO list ;-)

I read somewhere that our scrips seems to have syntax errors which leads (at least) V0.9.1. Of aqsis to abort.

Unfortunately I lost my Powerbook a week ago :-( so I cannot check this out rigt now. But probably Romain which owns a Mac too and knows how to build / test Makehuman may help you further in the meanwhile.

Regards - Peter -
Last edited by hdusel on Sun Feb 17, 2008 11:03 pm, edited 1 time in total.
hdusel
 
Posts: 43
Joined: Sun Feb 17, 2008 8:26 pm
Location: Munich, Germany

Re: Render

Postby Lars » Sun Feb 17, 2008 9:48 pm

Sounds good, I am looking forward to the extinction of the bug...
Lars
 
Posts: 7
Joined: Sat Feb 16, 2008 9:42 am

Re: Render

Postby renderguy » Tue Feb 19, 2008 12:28 pm

Hi Lars,

Lars wrote:oops, I did forget do mention that I have a Mac with the newest Leopard Version


0.9.1 is a very old version of Aqsis, which would be difficult to support given the many changes that have happened since then, could you try one of our newer releases?

http://download.aqsis.org/builds/testing/macosx/dmg

Does the problem still remain?
renderguy
 
Posts: 6
Joined: Tue Feb 19, 2008 12:12 pm

Re: Render

Postby Lars » Tue Feb 19, 2008 2:15 pm

hhmm, thats what I thought too. But when I try to install a newer version, it tells me I already have a newer version?!? How can I uninstall the old aqsis? Couldnt find anything about that topic...

Deleted the whole folder, still the same error: I have a newer version. Where is the cookie? What do I have to do, to be able to install the newest aqsis?
Lars
 
Posts: 7
Joined: Sat Feb 16, 2008 9:42 am

Re: Render

Postby Lars » Wed Feb 20, 2008 9:53 pm

Any ideas how I canget rid of the current version and upgrade?
Lars
 
Posts: 7
Joined: Sat Feb 16, 2008 9:42 am

Re: Render

Postby pgregory » Thu Feb 21, 2008 4:26 pm

I'm sorry, I'm not a MacOSX expert, but the only thing I could find at the moment is this...

http://www.charlessoft.com/Pacifist_Doc ... tions.html

...might be worth a try.

I've spoken with our MacOSX people to see if we can find a solution to this. And we will remove the 0.9.1 installer from our downloads, as it's outdated and unsuitable for use.

Sorry for the problems you've been experiencing.


Paul Gregory
http://www.aqsis.org
pgregory
 
Posts: 2
Joined: Thu Feb 21, 2008 4:24 pm

Next

Return to Bugs, problems and feature requests

Who is online

Users browsing this forum: No registered users and 3 guests