MakeHuman Not Starting

Tech support and suggestions forum. If you only have a basic question on how to get started, please use the "newbies" forum in the community section.

Moderator: joepal

MakeHuman Not Starting

Postby Transentient » Sat Jan 23, 2021 6:03 pm

Hi

Having had a PC rebuild I downloaded and re-installed MakeHuman, using the lastest version 1.2.0. Installation ran with out problem, however when I run MakeHuman nothing happens.

My PC is Windows 10 Pro Version 20H2
Graphics Card is an Nvidia GeForce GTX 1060 - with latest driver up date

I have also attached the MakeHuman log files, as recommended although I cannot upload python_out as it is an empty file

To be sure, I un-installed, re-downloaded and re-installed, with the same result.

Any clues? I have used MakeHuman, in different versions for some time without issue.

Thanks in advance. Stay safe and well out there
Attachments
makehuman.log
(119 KiB) Downloaded 34 times
makehuman-debug.txt
(2 KiB) Downloaded 34 times
python_err.txt
(837 Bytes) Downloaded 37 times
Transentient
 
Posts: 2
Joined: Sat Jan 23, 2021 5:48 pm

Re: MakeHuman Not Starting

Postby Aranuvir » Sat Jan 23, 2021 8:10 pm

Go to the makehuman/v1py3 folder and delete settings.ini (maybe all other ini files, too). If this does not fix your issue make sure to avoid any non-ASCII allover MakeHuman, or force Windows to use utf-8. Perhaps this link is helpful, too: https://docs.microsoft.com/en-us/window ... -code-page (Can't/won't do any testing, because generally I'm not a Windows user...)
Aranuvir
 
Posts: 1249
Joined: Sun Oct 12, 2014 2:12 pm

Re: MakeHuman Not Starting

Postby Transentient » Tue Jan 26, 2021 7:04 pm

Thanks Aranuvir

Deleting the ini files seems to have done the trick. Makehuman now starts
Transentient
 
Posts: 2
Joined: Sat Jan 23, 2021 5:48 pm


Return to Bugs, problems and feature requests

Who is online

Users browsing this forum: Google [Bot] and 1 guest