Make Human Will not run

Tech support and suggestions forum. If you only have a basic question on how to get started, please use the "newbies" forum in the community section.

Moderator: joepal

Make Human Will not run

Postby FREAKINGREX » Thu May 14, 2020 11:52 pm

I just downloaded the nightly build of makehuman and everytime I click on it nothing happens. There are no logs to post either. I have whitelisted it with my antivirus and checked that all my drivers are up to date. My graphics card is a amd rx 5700xt. Thank you!
FREAKINGREX
 
Posts: 1
Joined: Thu May 14, 2020 11:50 pm

Re: Make Human Will not run

Postby joepal » Fri May 15, 2020 8:54 am

Check if http://www.makehumancommunity.org/wiki/ ... _not_start helps in any way. In particular, are there multiple graphics cards in the machine?

Did the application get far enough that the MY DOCUMENT\makehuman directory was created?
Joel Palmius (LinkedIn)
MakeHuman Infrastructure Manager
http://www.palmius.com/joel
joepal
 
Posts: 3732
Joined: Wed Jun 04, 2008 11:20 am

Re: Make Human Will not run

Postby mastermemorex » Wed May 20, 2020 9:04 am

Same problem here. The old 1.1 version runs, but with the last 1.2 version I don't have the splash screen. Here is the log in Documents\makehuman\v1py3\makehuman.log
Code: Select all
[2020-05-20 10:51:53,245] log.py->message():118 -- MESSAGE -- Initialized logging
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- VERSION: HEAD:da38b0d6
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- SHORT VERSION: beta1
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- LONG VERSION: 1.2.0 Beta1 (HEAD:da38b0d6)
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- BASEMESH VERSION: hm08
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- IS BUILT (FROZEN): No
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- IS RELEASE VERSION: No
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- DEFAULT ENCODING: utf-8
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- FILESYSTEM ENCODING: utf-8
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- STDOUT ENCODING: cp1252
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- LOCALE PREFERRED ENCODING: cp1252
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- WORKING DIRECTORY: C:\winapp\makehuman-1.2\makehuman
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- HOME LOCATION: C:/Users/User/Documents
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- PYTHON PATH: ./;./lib;./apps;./shared;./apps/gui;./core;C:\winapp\makehuman-1.2\Python\python37.zip;C:\winapp\makehuman-1.2\Python;C:\winapp\makehuman-1.2\pkgs
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- DLL PATH: C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\Program Files\Microsoft MPI\Bin\;C:\Program Files (x86)\Tecplot\Tec360\Bin;C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Qt\4.8.4\bin\;C:\Program Files\Microsoft SQL Server\110\Tools\Binn\;C:\Program Files (x86)\Microsoft SDKs\TypeScript\1.0\;C:\winapp\doxygen\bin;C:\Program Files (x86)\GtkSharp\2.12\bin;C:\Program Files\Git\cmd;C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\winapp\netCDF 4.3.3.1\bin;C:\Users\User\AppData\Local\Programs\Microsoft VS Code\bin
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- SYS.VERSION: 3.7.6 (tags/v3.7.6:43364a7ae0, Dec 19 2019, 00:42:30) [MSC v.1916 64 bit (AMD64)]
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- SYS.PLATFORM: win32
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- SYS.EXECUTABLE: C:\winapp\makehuman-1.2\Python\pythonw.exe
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- PLATFORM.MACHINE: AMD64
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- PLATFORM.PROCESSOR: Intel64 Family 6 Model 42 Stepping 7, GenuineIntel
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- PLATFORM.UNAME.RELEASE: 7
[2020-05-20 10:51:53,305] log.py->debug():97 -- DEBUG -- PLATFORM.WIN32_VER: 7 6.1.7601 SP1
[2020-05-20 10:51:53,537] log.py->debug():97 -- DEBUG -- NUMPY.VERSION: 1.18.1
[2020-05-20 10:51:53,627] acceleratesupport.py-><module>():17 -- MESSAGE -- No OpenGL_accelerate module loaded: No module named 'OpenGL_accelerate'
[2020-05-20 10:51:54,187] log.py->debug():97 -- DEBUG -- QT.VERSION: 5.12.7
[2020-05-20 10:51:54,187] log.py->debug():97 -- DEBUG -- QT.JPG_SUPPORT: supported
[2020-05-20 10:51:54,187] log.py->debug():97 -- DEBUG -- QT.SVG_SUPPORT: supported
[2020-05-20 10:51:54,187] log.py->debug():97 -- DEBUG -- QT.PLUGIN_PATH: C:/winapp/makehuman-1.2/pkgs/PyQt5/Qt/plugins;C:/winapp/makehuman-1.2/Python
[2020-05-20 10:51:54,187] log.py->debug():97 -- DEBUG -- QT.PLUGIN_PATH_ENV:
[2020-05-20 10:51:54,187] log.py->debug():97 -- DEBUG -- QT.CONF: NOT PRESENT
[2020-05-20 10:51:54,357] log.py->debug():97 -- DEBUG -- PYOPENGL.VERSION: 3.1.0
[2020-05-20 10:51:54,357] log.py->error():111 -- ERROR -- Failed to write GL debug info to debug dump: GLError(
   err = 1282,
   description = b'operaci\xf3n no v\xe1lida',
   baseOperation = glGetString,
   cArguments = (GL_VENDOR,)
)
[2020-05-20 10:51:54,357] log.py->error():111 -- ERROR -- Failed to write GL debug info to debug dump: GLError(
   err = 1282,
   description = b'operaci\xf3n no v\xe1lida',
   baseOperation = glGetIntegerv,
   pyArgs = (
      GL_SAMPLES_ARB,
      <object object at 0x0000000002EC2DE0>,
   ),
   cArgs = (
      GL_SAMPLES_ARB,
      array([0], dtype=int32),
   ),
   cArguments = (
      GL_SAMPLES_ARB,
      array([0], dtype=int32),
   )
)
mastermemorex
 
Posts: 7
Joined: Sun Nov 09, 2014 8:57 pm

Re: Make Human Will not run

Postby mastermemorex » Wed May 20, 2020 10:21 pm

Ok.My fault. I haven't notice that there is a Python folder in the new version that is used that one to launch the application. I have an integrated and a Nvidia graphic card. I use the Nvidia configuration panel to launch the PythonW.exe (in the MakeHuman folder) with the graphic card and now the program is running.
mastermemorex
 
Posts: 7
Joined: Sun Nov 09, 2014 8:57 pm


Return to Bugs, problems and feature requests

Who is online

Users browsing this forum: No registered users and 1 guest