Page 1 of 1

New uploads won't download

PostPosted: Mon Nov 27, 2023 9:59 pm
by green_tomato
When I'm using the built-in asset downloader under the "Community" tab. Both the new "Ghost" cloth that I uploaded as well as those by user WojackOWL gives me a 404 error. Less recent uploads by other users are working fine.
The requested item failed to download. The server responded with the error code 404 when trying to download http://files.makehumancommunity.org/sit ... ck_Cap.obj.
This is an indication that there is something wrong with the asset on the server, and it should probably be reported to the author of the asset, possibly as a comment on the asset page.

I took a look at the remote.json file, but everything seems normal to me. I tried clicking "Synchronize" again, but got the same result. Here are two examples of links to files from the json file:

File by WojackOWL (not working):
http://files.makehumancommunity.org/sit ... ck_Cap.obj

File by squeekimamouse (works just fine):
http://files.makehumancommunity.org/sit ... qun_01.obj

I did manage to do a work-around, where I replaced files.makehumancommunity.org with www.makehumancommunity.org in the remote.json file, and that seems to help temporarily. Is some sort of server side copying not happening?