MakeHuman 1.2.0

MakeHuman 1.2.0 is the current stable release. You can find the full release notes here: http://www.makehumancommunity.org/wiki/Releases:120

For windows, download it here: http://download.tuxfamily.org/makehuman/releases/makehuman-community-1.2...

For linux, see the PPA at https://launchpad.net/~makehuman-official/+archive/ubuntu/makehuman-comm... (or run from source, see https://github.com/makehumancommunity/makehuman)

Known issues

Before downloading, please be aware of the following:

  • The windows release is for 64-bit windows. 32-bit windows is no longer supported. This is because one of our core dependencies has stopped working with 32-bit windows, which makes it difficult to work around.
  • While most of the graphics card incompatibilities should now be fixed, there may still be still parts of the program that cause problems with some integrated graphics cards. For potential remedies if you run into problems, see http://www.makehumancommunity.org/wiki/FAQ:MakeHuman_does_not_start and http://www.makehumancommunity.org/wiki/FAQ:The_interface_looks_broken
  • MakeHuman is not compatible with PyQt later than 5.12. If you have a later version than 5.12 installed, scrolling will not work. Since Ubuntu 20.10 has shipped with 5.14 (which is incompatible), we have chosen to not provide a build for Ubuntu 20.10. For options on getting around this, see http://www.makehumancommunity.org/wiki/FAQ:Scrolling_does_not_work
  • There is no mac build. See http://www.makehumancommunity.org/wiki/FAQ:Is_there_a_mac_build%3F
  • On Mint you need to explicitly install the plugins as they will not be automatically installed. With the ppa enabled, run "sudo apt-get install makehuman-community-plugins-assetdownload makehuman-community-plugins-socket makehuman-community-plugins-massproduce mhx2-makehuman-exchange"
  • Toolset support for Blender 2.79 has been dropped. Tools such as MPFB, MakeClothes and MakeTarget are built for and tested with Blender 2.83 and later.