Makeclothes2 plugin error

If you have problems understanding something or getting started, ask here

Moderator: joepal

Makeclothes2 plugin error

Postby frenchd » Tue May 03, 2022 3:29 pm

Hi
every time i try to install the make clothes plugin I get this error
What im i doing wrong?

Could not load makeclothes2
Traceback (most recent call last):
File "./core\mhmain.py", line 577, in loadPlugin
spec.loader.exec_module(module)
File "<frozen importlib._bootstrap_external>", line 728, in exec_module
File "<frozen importlib._bootstrap>", line 219, in _call_with_frames_removed
File "E:/makehuman/v1py3/plugins\makeclothes2.py", line 13, in <module>
import bpy
ModuleNotFoundError: No module named 'bpy'

Thanks
frenchd
 
Posts: 1
Joined: Tue May 03, 2022 3:26 pm

Re: Makeclothes2 plugin error

Postby joepal » Wed May 04, 2022 2:14 pm

Makeclothes is a plugin for blender, not a plugin for makehuman. This is true for all the asset creation plugins (maketarget, makeskin...) as well as MPFB.
Joel Palmius (LinkedIn)
MakeHuman Infrastructure Manager
http://www.palmius.com/joel
joepal
 
Posts: 4269
Joined: Wed Jun 04, 2008 11:20 am


Return to Newbies

Who is online

Users browsing this forum: Bing [Bot] and 1 guest