Slow website.

Tech support and suggestions forum. If you only have a basic question on how to get started, please use the "newbies" forum in the community section.

Moderator: joepal

Re: Slow website.

Postby joepal » Sun Sep 01, 2019 12:37 pm

The ISP says they can't really get any further without having the output of tracepath or traceroute against www.datacollection.se. If someone who have these problems could provide such, it'd be very helpful.
Joel Palmius (LinkedIn)
MakeHuman Infrastructure Manager
http://www.palmius.com/joel
joepal
 
Posts: 3882
Joined: Wed Jun 04, 2008 11:20 am

Re: Slow website.

Postby joepal » Sun Sep 01, 2019 1:26 pm

Ok, good news / bad news kind of situation:

Good news are that we've now gotten something approaching an answer, and that there's nothing wrong with the site.

Bad news is that the problem is completely outside our control, and there's no way to foresee if or when it gets fixed.

The technical details: In a tracert I got from australia, we can see that there's a pretty large delay starting at hop 8 (first hops redacted for privacy)

4 31 ms 31 ms 35 ms Bundle-Ether15.ken-edge901.sydney.telstra.net [58.163.89.221]
5 38 ms 32 ms 31 ms bundle-ether13.ken-core10.sydney.telstra.net [203.50.11.94]
6 33 ms 34 ms 32 ms bundle-ether1.pad-gw11.sydney.telstra.net [203.50.6.61]
7 31 ms 33 ms 35 ms bundle-ether1.sydp-core04.sydney.reach.com [203.50.13.90]
8 208 ms 209 ms 207 ms i-52.tlot-core02.bx.telstraglobal.net [202.84.137.101]
9 207 ms 231 ms 208 ms i-91.tlot02.telstraglobal.net [202.40.149.177]
10 207 ms 207 ms 207 ms l3-peer.tlot02.pr.telstraglobal.net [134.159.62.14]
11 381 ms * * ae-1-3102.ear2.Stockholm2.Level3.net [4.69.135.134]
12 383 ms 388 ms 383 ms BAHNHOF-AB.ear2.Stockholm2.Level3.net [213.242.69.194]
13 382 ms 383 ms 382 ms sto-cr1.sto-ste-dr1.bahnhof.net [176.10.178.169]
14 384 ms 383 ms 381 ms sto-ste-dr1.ste-dr3.bahnhof.net [176.10.180.101]
15 382 ms 381 ms 383 ms c15.a97.sto.bahnhof.net [213.80.97.15]
16 398 ms 387 ms 387 ms create-these.skidsvery.com [185.189.51.161]

This will cause traffic and interactions to feel very sluggish. It would seem that somewhere between Reach, Telstra Global and Bahnhof, there's a network or routing issue. If you come from another direction (which I do), the problem won't be experienced.

As the problem is out there in the world wide internet cloud network thingy and not at my site or even my ISP, there's nothing much I can do about it.
Joel Palmius (LinkedIn)
MakeHuman Infrastructure Manager
http://www.palmius.com/joel
joepal
 
Posts: 3882
Joined: Wed Jun 04, 2008 11:20 am

Re: Slow website.

Postby loki1950 » Sun Sep 01, 2019 3:13 pm

So it looks to be a queuing issue at the low level international gateways which is indeed beyond your control looks like our joking reference to the 5 Eyes may be happening after all :lol:

Enjoy the Choice :)
my box::HP Envy i5-6400 @2Q70GHzx4 8 Gb ram/1 Tb(Win10 64)/3 Tb Mint 19.2/GTX745 4Gb acer S243HL K222HQL
Q8200/Asus P5QDLX/8 Gb ram/WD 2Tb 2-500 G HD/GF GT640 2Gb Mint 17.3 64 bit Win 10 32 bit acer and Lenovo Ideapad 320-15ABR Win 10/Mint 19
User avatar
loki1950
 
Posts: 1099
Joined: Thu Dec 18, 2014 6:27 pm
Location: Ottawa,Ontario

Re: Slow website.

Postby wolgade » Sun Sep 01, 2019 3:31 pm

That's what it looks like from Berlin, Germany:
Code: Select all
traceroute to www.datacollection.se (92.35.166.40), 30 hops max, 60 byte packets
 1  <deleted>  0.481 ms  0.618 ms  0.787 ms
 2  <deleted>  7.743 ms  7.750 ms  7.744 ms
 3  <deleted>  8.574 ms  13.068 ms  13.083 ms
 4  217.239.40.102 (217.239.40.102)  13.077 ms  13.071 ms  13.065 ms
 5  lag-10.edge4.Berlin1.Level3.net (4.68.73.5)  120.243 ms  120.456 ms  120.472 ms
 6  ae-2-3203.edge1.Stockholm1.Level3.net (4.69.133.102)  123.675 ms  117.773 ms  118.173 ms
 7  ti3001b400-ae20-0.ti.telenor.net (213.242.69.254)  31.507 ms  32.391 ms  32.615 ms
 8  ti3163c360-ae6-0.ti.telenor.net (146.172.105.61)  90.731 ms  90.759 ms  88.772 ms
 9  * ti3137c400-ae0-0.ti.telenor.net (146.172.101.141)  92.188 ms  92.201 ms
10  * * *
11  c-28a6235c.04-30-6f73643.bbcust.telenor.se (92.35.166.40)  70.391 ms  72.760 ms  73.335 ms

And btw https://www.inleed.se/inleed/guider/ (lots of images) loads slowly as well.
wolgade
 
Posts: 790
Joined: Wed Jan 30, 2013 6:50 pm

Re: Slow website.

Postby joepal » Mon Sep 02, 2019 5:03 am

On a related note: is the asset downloader slow too? The assets for it are hosted on a different provider.
Joel Palmius (LinkedIn)
MakeHuman Infrastructure Manager
http://www.palmius.com/joel
joepal
 
Posts: 3882
Joined: Wed Jun 04, 2008 11:20 am

Re: Slow website.

Postby alecjames » Tue Aug 25, 2020 9:09 pm

Is it possible to get a copy of the wiki that I could install and search locally?

An offline copy of the forum would be really useful as well, could it be exported to PDF?
alecjames
 
Posts: 10
Joined: Tue Jul 30, 2019 8:08 pm

Previous

Return to Bugs, problems and feature requests

Who is online

Users browsing this forum: No registered users and 3 guests