Wrong clothes when importing to blender

Tech support and suggestions forum. If you only have a basic question on how to get started, please use the "newbies" forum in the community section.

Moderator: joepal

Wrong clothes when importing to blender

Postby bobg » Fri Aug 09, 2019 8:39 pm

Hi All,
I am running Makehuman-community 1.2.0-a3 and Blender 2.79 on Linux Mint V19.1.

Live importing from Makehuman to Blender works but instead of the clothes from Makehuman I get the generic gown and hair template from the Makeclothes addon (I think that's where they come from). I've tried different settings options in Blender but I have not found a setting to fix this. Bodies, and body parts appear to transfer correctly. Does anyone have this working from a straight 'apt' install from the Makehuman-community ppa? As far as I know, I have all the optional plugin stuff installed from the ppa using command; 'apt install package-name'

Thanks for any info you can provide in fixing this.
Best regards,
Bob G.
bobg
 
Posts: 2
Joined: Fri Aug 09, 2019 7:58 pm

SOLVED:Re: Wrong clothes when importing to blender

Postby bobg » Sat Aug 10, 2019 12:34 am

Hi All,
Funny. After a night and day of fighting with this and finally asking for help I fixed it by accident. It turns out I had somehow referenced a contributed mesh that wasn't actually installed in MH. Not sure how that happened. After downloading the mesh, it all transferred to blender without a hitch. The nodes didn't work. Since I'm old school and not too familiar with nodes, I turned them off and used the Blender materials setup which worked just fine. The materials did load with the model and all I had to do was reassign them in the materials section.

Best regards.
BobG.
bobg
 
Posts: 2
Joined: Fri Aug 09, 2019 7:58 pm

Re: Wrong clothes when importing to blender

Postby loki1950 » Sat Aug 10, 2019 2:54 am

If and when you migrate to blender 2.8 you will need to know those nodes and the shader model they are built on as no more blender internal for rendering just evee and cycles which are both shader based lost of tutorials out there though.

Enjoy the Choice :)
my box::HP Envy i5-6400 @2Q70GHzx4 8 Gb ram/1 Tb(Win10 64)/3 Tb Mint 19.2/GTX745 4Gb acer S243HL K222HQL
Q8200/Asus P5QDLX/8 Gb ram/WD 2Tb 2-500 G HD/GF GT640 2Gb Mint 17.3 64 bit Win 10 32 bit acer and Lenovo Ideapad 320-15ABR Win 10/Mint 19
User avatar
loki1950
 
Posts: 1094
Joined: Thu Dec 18, 2014 6:27 pm
Location: Ottawa,Ontario


Return to Bugs, problems and feature requests

Who is online

Users browsing this forum: No registered users and 2 guests