Blender's default hidden environment texture

Discussions about MakeHuman and Blender. It is ok to ask for general Blender support here, even if it isn't directly related to MakeHuman

Blender's default hidden environment texture

Postby jcpalmer » Fri Aug 02, 2019 2:22 pm

While finishing up my Kinect motion capture function for the MakeHuman Plugin For Blender, I needed to keep the meshes from violating the floor, or at least from very badly doing so. I found that I am already starting out below the deck, and need to write something which raises origin of all the meshes, as well as the origin of the skeleton.

First thing I did was add a plane to act as the ground to see better what it looks like when capturing. Then I added a material to it, changed the base color to black, and removed all the roughness, just because I felt like it. I got this.
shoes_below.JPG


I have never seen this before. I have made no changes to world material. In a new scene:
  • I changed to Viewport shading
  • made the changes to to basecolor & roughness
And get this:
blender env.JPG

Seems a little dark, but ok. When you add an actual HDLR file as a background texture, I did not see a way to let the meshes use, but not show it as a skybox like this.

Not a big deal. I almost put this under off topic
jcpalmer
 
Posts: 114
Joined: Tue Dec 16, 2014 4:14 pm

Re: Blender's default hidden environment texture

Postby Aranuvir » Sat Aug 03, 2019 7:27 am

That's the look dev mode (mostly EEVEE with some predefined settings). It's use is mostly intended for shading. You can change the environment settings by clicking on the little arrow to the right of the render mode selector. And in the settings you can also define your own HDRIs.
Aranuvir
 
Posts: 1249
Joined: Sun Oct 12, 2014 2:12 pm


Return to Blender

Who is online

Users browsing this forum: No registered users and 1 guest