Human Skins not working?

Discussions about user contributed assets. This is a good place to request new assets, as well as requesting support on existing assets that have been downloaded from the user contributions repository.

Moderator: joepal

Human Skins not working?

Postby Relaxin » Sun Dec 27, 2015 4:31 pm

Hi there,

I just installed most of the user contributed assets, thanks to those few people that make all that stuff like cloth, hair, etc. :)

I ran into the following problem:

While I can apply "meremaid skin" (maybe because it's not dependend on the standard?), I cannot apply any of the human skinds (asian, caucasian, african). When I select any of these, I get "Cannot get texture from file path data/litspheres/lit_standard_skin.png".

What did I do wrong? Do I have to define that path somewhere myself?
Relaxin
 
Posts: 15
Joined: Sat Dec 26, 2015 4:59 pm

Re: Human Skins not working?

Postby joepal » Sun Dec 27, 2015 5:22 pm

Are you using the nightly build? 1.0.2 might not work with downloaded skins.

If so, you could edit the mhmat file (it is plain text) and remove the reference to the missing file.
Joel Palmius (LinkedIn)
MakeHuman Infrastructure Manager
http://www.palmius.com/joel
joepal
 
Posts: 3876
Joined: Wed Jun 04, 2008 11:20 am

Re: Human Skins not working?

Postby Relaxin » Sun Dec 27, 2015 6:17 pm

Thank you! I just downloaded the nightly and unpacked the "data" folder. Now I got working skin textures in the not-nightly Build :-D
Relaxin
 
Posts: 15
Joined: Sat Dec 26, 2015 4:59 pm


Return to Assets, asset repositories and asset downloader

Who is online

Users browsing this forum: No registered users and 1 guest