Page 1 of 1

Favicon for site (I made one)

PostPosted: Mon Mar 28, 2022 11:01 pm
by ShredMentor
To the site admin(s),

I noticed the site was running on Drupal, based on the default Drupal favicon in the browser tab. So I made you one you can add to your site's active theme.

favicon.png
I traced your site logo to make this; it's 32x32 px.
favicon.png (2.94 KiB) Viewed 525 times


Thank you for making such amazing software!

Jason

Re: Favicon for site (I made one)

PostPosted: Thu Mar 31, 2022 9:12 am
by joepal
Thanks. :-)

I've uploaded it now, but I guess it might take a while for browser caches to detect the change.

Re: Favicon for site (I made one)

PostPosted: Wed May 11, 2022 1:11 pm
by hamstertamer
I don't think it's working, I can see my browser try and ask for http://www.makehumancommunity.org/favicon.ico and it looks like the server responds with a 404 Not Found response

Also looks like https isn't working with makehumancommunity.org at the moment? It seems a little suspect to be logging into a http website with credentals sent in the clear, and my browser tries to warn me not to log on.

Speaking of, website issues actually, I can't see a way to mention this privately to you @joepal but the http://www.palmius.com domain linked in your forum sig might deserve some attention before someone gets cheeky and pranks you... looks like a wifi router admin page is currently exposed and not even asking for authenication (again sorry for saying this publically, I spent like an hour looking for an email for you when I noticed it snooping around the forum, and letting you know what a big part of what motivated me to register and post after finding I'm not allowed to send private messages)

palmius.png

Re: Favicon for site (I made one)

PostPosted: Wed May 11, 2022 5:10 pm
by joepal
Thanks for the report. I'll take a look at these, although the latter isn't as bad as it looks. It's more a case of a dynamic dns losing its connection to my current IP, so the domain points at someone else's router.

Re: Favicon for site (I made one)

PostPosted: Wed May 11, 2022 9:24 pm
by hamstertamer
joepal wrote:Thanks for the report. I'll take a look at these, although the latter isn't as bad as it looks. It's more a case of a dynamic dns losing its connection to my current IP, so the domain points at someone else's router.

Fair enough, arguably that doesn't change how bad it is vs how it looks, just whether it effects you vs someone even harder to try and notify tbh (Edit: I will/have contacted the ISP Telenor to hopefully let the user know of the issue with their network, maybe they won't take action but that seemed like the next and only step)

Re: Favicon for site (I made one)

PostPosted: Fri May 13, 2022 1:12 pm
by joepal
Anyway, I think I've fixed both issues now. Although I guess it might take a few hours for the DNS caches to update.

Thanks again for pointing it out.